Intrepid: Edubuntu has no Usplash

Bug #271376 reported by Dave Morley on 2008-09-17
8
Affects Status Importance Assigned to Milestone
edubuntu-artwork (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: usplash

RELEASE: Intrepid
CD/DVD VARIANT: 32bit and 64bit Netboot mini.iso
ISO BUILD: 20080917

SYMPTOMS: There is no usplash screens so encrypted lvm doesn't show password prompt

CAUSE: Unknown

STEPS TO REPRODUCE:
1/ Install edubuntu desktop from netboot mini.iso
2/ note the lack of usplash
3/ Check edubuntu-artwork-usplash is installed

Pressing ctrl-alt-F1 enables you to type in password for encrypted lvm

Colin Watson (cjwatson) wrote :

This is intentional for netboot installations (which could turn out to be anything so don't necessarily have the same defaults as other installations). Boot the installer with the 'splash' kernel parameter, or add 'splash' to the 'kernel' line in /boot/grub/menu.lst after installation, if you want to get usplash.

Changed in usplash:
status: New → Won't Fix
Dave Morley (davmor2) wrote :

This is also the case for standard install too.

Dave Morley (davmor2) wrote :

This only effect Edubuntu

Dave Morley (davmor2) wrote :

This is not an issue with the usplash mechanism so must be an issue with the artwork itself

Changed in usplash:
status: Won't Fix → New
Changed in edubuntu-artwork:
assignee: nobody → edubuntu
LaserJock (laserjock) on 2008-10-01
Changed in edubuntu-artwork:
assignee: edubuntu → nobody
Keith Moseley (xantham1) wrote :

I've had no splash with edubuntu on two different systems. The first one I installed edubuntu-artwork-splash with synaptic and the second I installed from the edubuntu cd. Reinstalling the package doesn't work. I've switched the splash image back to original ubuntu one, which works fine.

I'm going to play around with this a bit more and see what I can figure out, but I think something is wrong with the 8.10 version of edubuntu-splash.so.

Regards.

Keith Moseley (xantham1) wrote :

I was wrong about that. The issue isn't with the edubuntu-splash. I installed 4 other splash images via synaptic, but the only one that works is the default ubuntu one. I also tried changing the resolution in /etc/usplash.conf to 800x600 and 640x480 from 1024x768, but the issue remains.

As I said in the last post, I've had the same problem on two systems installing from different sources. One system was a laptop and the 64 bit version of Intrepid and the other system was a desktop with the x86 version.

Regards.

fnu (fnu) wrote :

Hi, the same here. Only default ubuntu splash artwork does run, eben with different resolutions.

edubuntu-artwork-usplash does not work. Tested on different machines with Ubuntu i386 & amd64. Package does install and configures but does not show a splash screen. Settings in the /boot/grub/menu.lst are correct.

And what I really like, no error message ....

Cherio

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package edubuntu-artwork - 0.1.0-56

---------------
edubuntu-artwork (0.1.0-56) jaunty; urgency=low

  * drop edubuntu-artwork-usplash package as it is not well-maintained
    and makes little sense for an addon.
      Closes LP: #39186, #66726, #83410, #271376, #318522, #323011
  * bump standards version to 3.8.0
  * set Maintainer as Edubuntu Developers <email address hidden>

 -- Jordan Mantha <email address hidden> Mon, 09 Mar 2009 22:07:49 -0700

Changed in edubuntu-artwork:
status: New → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers