feature request: enable HTTP BOOT

Bug #1750481 reported by YAMAMOTO Hirotaka
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
edk2 (Ubuntu)
Wishlist
dann frazier

Bug Description

OVMF packages built from edk2 currently disables HTTP BOOT that were introduced in UEFI 2.5.

To enable, change these FALSE to TRUE in *.dsc files:

    DEFINE HTTP_BOOT_ENABLE = FALSE

Please consider enabling HTTP BOOT by default. Thank you!

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in edk2 (Ubuntu):
status: New → Confirmed
dann frazier (dannf)
Changed in edk2 (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → dann frazier (dannf)
importance: Undecided → Wishlist
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package edk2 - 0~20180205.c0d9813c-2

---------------
edk2 (0~20180205.c0d9813c-2) unstable; urgency=medium

  * Enable HTTP Boot. LP: #1750481.

 -- dann frazier <email address hidden> Tue, 20 Feb 2018 13:14:10 -0700

Changed in edk2 (Ubuntu):
status: In Progress → Fix Released
Revision history for this message
YAMAMOTO Hirotaka (ymmt2005) wrote :

Thank you, dann!!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers