Editra : description mistake, then missing description

Bug #910398 reported by Baronsed on 2011-12-31
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
editra (Debian)
Fix Released
Unknown
editra (Ubuntu)
Low
Unassigned

Bug Description

I had a look at the package description on packages.ubuntu.com and it turns out that in Ubuntu 10.04 (Lucid) the description is wrong, indeed (it should read "syntax highlighting and *a* variety of...", see
 <http://packages.ubuntu.com/lucid/editra>);
however, in the latest Ubuntu version, it even does not show (see
<http://packages.ubuntu.com/precise/editra>).
A look at the "control" file (the one containing the package description and a list of all dependencies) reveals that an extra comma has been added at the end of the "Depends:" line.

(I copied out a message which Alessandro Menti sent me when we raised these bugs on Editra)

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: editra 0.5.30-1ubuntu0.2
ProcVersionSignature: Ubuntu 2.6.32-37.81-generic 2.6.32.49+drm33.21
Uname: Linux 2.6.32-37-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sat Dec 31 17:21:59 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=fr_FR.utf8
 SHELL=/bin/bash
SourcePackage: editra

Baronsed (baronsed) wrote :
Andreas Moog (ampelbein) wrote :

The description not appearing in the overview on precise isn't a bug, Ubuntu decided to not include the long description in the package archive anymore.

Since we take editra unmodified from debian, it makes more sense to open a report in their bugtracker, see http://www.debian.org/Bugs/Reporting

Changed in editra (Ubuntu):
importance: Undecided → Low
Andreas Moog (ampelbein) on 2011-12-31
Changed in editra (Ubuntu):
status: New → Confirmed
Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

I found that this issue is still present in editra 0.7.20+dfsg.1-3 on Ubuntu Artful, so I've forwarded it to Debian.

tags: added: artful bitesize packaging string-fix trusty xenial yakkety zesty
removed: lucid
Changed in editra (Debian):
status: Unknown → New
Changed in editra (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.