[needs-packaging]The Legend of Edgar

Bug #977895 reported by Guybrush88 on 2012-04-10
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
edgar (Debian)
Fix Released
Unknown
edgar (Ubuntu)
Wishlist
Unassigned

Bug Description

The Legend of Edgar is a platform game, not unlike those found on the Amiga and SNES. Edgar must battle his way across the world, solving puzzles and defeating powerful enemies to achieve his quest.

Features

    Platform game
    Large levels with different environments
    A variety of weapons
    A persistent game world that can be travelled through
    Boss Battles!
    Lots of sound effects and music tracks
    Joypad support with configurable controls
    Configurable keyboard support

Download page: http://sourceforge.net/projects/legendofedgar/

Guybrush88 (guybrush) on 2012-04-10
tags: added: needs-packaging
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Changed in debian:
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Changed in debian:
status: New → Fix Released
Logan Rosen (logan) on 2016-02-07
Changed in ubuntu:
status: Confirmed → Fix Released
affects: ubuntu → edgar (Ubuntu)
affects: debian → edgar (Debian)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.