Ubuntu

Comment 1 for bug 259915

Dustin Kirkland  (kirkland) wrote :

Patch attached. It seems to do the right thing in all cases that I have tested.

I'm hoping Steve Langasek will review/sponsor this upload, as it contains the code needed to use his new pam-auth-update utility.

Please carefully review the debian/ecryptfs-utils.post[inst|rm] scripts, as I think those are the main place where a tweak might be needed.

:-Dustin