prompt to save password failed after installing encryped home

Bug #1681176 reported by sudodus on 2017-04-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ecryptfs-utils (Ubuntu)
Undecided
Unassigned

Bug Description

There is an automatic prompting window to note the passphrase, when first logging in after installing encrypted home. It used to work in Lubuntu in previous versions, but now the automatic method (after pressing the button) does not work. But the manual method after entering

'ecryptfs-unwrap-passphrase'

works. This is also illustrated with a screenshot, that I intend to upload soon. This bug was found during isotesting of the final zesty iso file,

$ uname -a
Linux ubuntu 4.10.0-19-generic #21-Ubuntu SMP Thu Apr 6 17:03:14 UTC 2017 i686 i686 i686 GNU/Linux

installed from the Lubuntu alternate iso file.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ecryptfs-utils 111-0ubuntu4
ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
Uname: Linux 4.10.0-19-generic i686
ApportVersion: 2.20.4-0ubuntu3
Architecture: i386
CurrentDesktop: LXDE
Date: Sun Apr 9 09:04:51 2017
EcryptfsInUse: Yes
InstallationDate: Installed on 2017-04-09 (0 days ago)
InstallationMedia: Lubuntu 17.04 "Zesty Zapus" - Beta i386 (20170408)
SourcePackage: ecryptfs-utils
UpgradeStatus: No upgrade log present (probably fresh install)

sudodus (nio-wiklund) wrote :
sudodus (nio-wiklund) wrote :

added screenshot

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1681176

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers