package ecryptfs-utils 107-0ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1457616 reported by Robb on 2015-05-21
44
This bug affects 10 people
Affects Status Importance Assigned to Milestone
ecryptfs-utils (Ubuntu)
Undecided
Unassigned

Bug Description

From clean install - one of a number of failed packages to install.

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: ecryptfs-utils 107-0ubuntu1.1
ProcVersionSignature: Ubuntu 3.19.0-18.18-generic 3.19.6
Uname: Linux 3.19.0-18-generic x86_64
ApportVersion: 2.17.2-0ubuntu1.1
Architecture: amd64
Date: Thu May 21 19:20:06 2015
DuplicateSignature: package:ecryptfs-utils:107-0ubuntu1.1:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2015-05-20 (2 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4
SourcePackage: ecryptfs-utils
Title: package ecryptfs-utils 107-0ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

Robb (robbross) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ecryptfs-utils (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers