Still get cryptoswap passphrase prompt after upgrading to ecryptfs-utils 107-0ubuntu1.1

Bug #1455477 reported by Alistair Grant on 2015-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ecryptfs-utils (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

I'm still experiencing the ecryptfs-utils passphrase symptoms as described
in
https://bugs.launchpad.net/ubuntu/+source/ecryptfs-utils/+bug/1447282
I've upgraded ecryptfs-utils through the normal weekly update and
re-booted a couple of times:

$ sudo apt-cache policy ecryptfs-utils
[sudo] password for alistair:
ecryptfs-utils:
  Installed: 107-0ubuntu1.1
  Candidate: 107-0ubuntu1.1
  Version table:
 *** 107-0ubuntu1.1 0
        500 http://cz.archive.ubuntu.com/ubuntu/ vivid-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     107-0ubuntu1 0
        500 http://cz.archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages

Swap is still showing as unencrypted:

$ sudo swapon -s
Filename Type Size Used Priority
/dev/sda10 partition 7895036 0 -1

I haven't seen any additional post-installation instructions, so assume
that the upgrade itself should take care of the issue. I don't believe
I'm using LVM, as described in
https://bugs.launchpad.net/ubuntu/+source/ecryptfs-utils/+bug/1453738
but have attached fstab for info.

My apologies if this is a duplicate - my internet connection dropped out while submitting the first time. I tried to search for the report and couldn't find it, so hopefully the first one failed.

Thanks,
Alistair

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: ecryptfs-utils 107-0ubuntu1.1
Uname: Linux 3.19.6 x86_64
ApportVersion: 2.17.2-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Fri May 15 14:05:46 2015
EcryptfsInUse: Yes
InstallationDate: Installed on 2015-04-23 (21 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
SourcePackage: ecryptfs-utils
UpgradeStatus: No upgrade log present (probably fresh install)

Alistair Grant (akgrant0710) wrote :
Alistair Grant (akgrant0710) wrote :

Realised that I had forgotten to attach fstab.

Thanks,
Alistair

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers