Comment 39 for bug 1453738

Bruno Munoz (bruno-bmunoz) wrote :

# sudo apt-get install ecryptfs-utils/vivid-proposed
Reading package lists... Done
Building dependency tree
Reading state information... Done
Selected version '107-0ubuntu1.2' (Ubuntu:15.04/vivid-proposed [amd64]) for 'ecryptfs-utils'
Suggested packages:
  opencryptoki zescrow-client
The following packages will be upgraded:
  ecryptfs-utils
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/105 kB of archives.
After this operation, 4 096 B of additional disk space will be used.
(Reading database ... 271391 files and directories currently installed.)
Preparing to unpack .../ecryptfs-utils_107-0ubuntu1.2_amd64.deb ...
Unpacking ecryptfs-utils (107-0ubuntu1.2) over (107-0ubuntu1.1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up ecryptfs-utils (107-0ubuntu1.2) ...
Disabling unencrypted swap device /dev/mapper/ubuntu--vg-swap_1 in /etc/fstab to enable cryptswap1

=> entry has been removed from fstab
confirmed fix is ok