proper fix for apparmor mediation of lower (encrypted) filesystem

Bug #1385013 reported by Jamie Strandboge on 2014-10-24
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
apparmor (Ubuntu)
Undecided
Unassigned
ecryptfs-utils (Ubuntu)
Undecided
Unassigned

Bug Description

This is the proper fix for LP: #359338 which is needed for user data encryption.

Changed in apparmor (Ubuntu):
importance: Undecided → Critical
Changed in ecryptfs-utils (Ubuntu):
importance: Undecided → Critical
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apparmor (Ubuntu):
status: New → Confirmed
Changed in ecryptfs-utils (Ubuntu):
status: New → Confirmed
NYEIN LIN THU (mgnyein) on 2020-08-25
Changed in apparmor (Ubuntu):
assignee: nobody → NYEIN LIN THU (mgnyein)
Changed in ecryptfs-utils (Ubuntu):
status: Confirmed → Fix Released
Changed in apparmor (Ubuntu):
status: Confirmed → Fix Released
Steve Beattie (sbeattie) on 2020-08-25
Changed in apparmor (Ubuntu):
status: Fix Released → Confirmed
Changed in ecryptfs-utils (Ubuntu):
status: Fix Released → Confirmed
Jamie Strandboge (jdstrand) wrote :

I'm bumping the priority down to Undecided as its been almost 6 years-- it clearly isn't critical. :)

Changed in apparmor (Ubuntu):
assignee: NYEIN LIN THU (mgnyein) → nobody
importance: Critical → Undecided
Changed in ecryptfs-utils (Ubuntu):
importance: Critical → Undecided
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers