package ecryptfs-utils 96-0ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 255

Bug #1174557 reported by Saif Ahmed on 2013-04-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ecryptfs-utils (Ubuntu)
Undecided
Unassigned

Bug Description

Post upgrade from 10.04, multiple errors and unable to install multiple software, and very slow boot...
the following packages install but fail to get configured properly (with many reports of "permission denied")
 dictionaries-common
 ecryptfs-utils
 grub-pc
 libapache2-mod-php5
 libpam-cap
 libpam-gnome-keyring
 libpam-winbind
 php5-cgi
 php5-cli
 php5-mcrypt
 wbritish

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: ecryptfs-utils 96-0ubuntu3.1
ProcVersionSignature: Ubuntu 3.2.0-40.64-generic 3.2.40
Uname: Linux 3.2.0-40-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu17.2
Architecture: i386
Date: Mon Apr 29 21:59:35 2013
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 255
MarkForUpload: True
SourcePackage: ecryptfs-utils
Title: package ecryptfs-utils 96-0ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 255
UpgradeStatus: Upgraded to precise on 2013-04-29 (0 days ago)

Saif Ahmed (saiftynet) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers