after upgrade 10.04.4 to 12.04.1 it propose the passphrase setting again, running terminator instead of terminal

Bug #1041131 reported by Fabio Marconi on 2012-08-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ecryptfs-utils (Ubuntu)
Undecided
Unassigned

Bug Description

Hallo
Upgraded 10.04.4 to 12.04.1.
At the reboot it prompt again the passphrase setup, but the strange thing is that it run terminator (installed but never used) instead of terminal

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: cryptsetup 2:1.4.1-2ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
Uname: Linux 3.2.0-29-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
Date: Fri Aug 24 12:16:20 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04.4 LTS "Lucid Lynx" - Release amd64 (20120214.2)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: cryptsetup
UpgradeStatus: Upgraded to precise on 2012-08-24 (0 days ago)
crypttab: # <target name> <source device> <key file> <options>
mtime.conffile..etc.bash.completion.d.cryptsetup: 2012-03-31T02:10:19

Fabio Marconi (fabiomarconi) wrote :
Fabio Marconi (fabiomarconi) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1041131

tags: added: iso-testing
summary: - after upgrade 10.04.4 to 12.04.1 it propose the passphrase setting again
- running terminator instead of terminal
+ after upgrade 10.04.4 to 12.04.1 it propose the passphrase setting
+ again, running terminator instead of terminal
Steve Langasek (vorlon) wrote :

Fabio, I'm sorry but I don't understand this bug report. What is prompting for a passphrase setup, and when?

cryptsetup is the package that provides integration for unlocking disks at boot time. There is no handling of passphrase setup in this package.

Changed in cryptsetup (Ubuntu):
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

Hallo Steve

Probably I've assigned to the wrong package then, I'm referrring to the window that require the insertion of the password to give the passphrase the first time that a fresh installation start.
In this case we don't have a fresh installation but an upgrade and it is requiring again the password to return the passphrase, using a not trusted tool as terminator (see attached screenshot).
This is just a low importace issue.

Thanks
Fabio

Changed in cryptsetup (Ubuntu):
status: Incomplete → New
Steve Langasek (vorlon) on 2012-08-25
affects: cryptsetup (Ubuntu) → ecryptfs-utils (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers