Ubuntu

Comment 27 for bug 541482

Robert Hall (reh07) wrote :

java version "1.6.0_18"
OpenJDK Runtime Environment (IcedTea6 1.8pre) (6b18~pre3-0ubuntu1)
OpenJDK Server VM (build 16.0-b13, mixed mode)

The bug still persists with me.

Loaded virtualbox and installed ubuntu-10.04-beta1-desktop-i386.iso.
Grabbed eclipse from the repositories, it also pulled openjdk-6
test@test-laptop:~$ java -version
OpenJDK Runtime Environment (IcedTea6 1.8pre) (6b18~pre3-0ubuntu1)
OpenJDK Client VM (build 16.0-b13, mixed mode, sharing)

Run eclipse, still get the same error when trying to 'install new software'