Ubuntu

Comment 4 for bug 460944

Wiz of Id (trumbitta) wrote :

subversive: nevermind, I can get all the necessary from polarion as usual

m2eclipse:
Cannot complete the install because one or more required items could not be found.
  Software being installed: Maven Integration for Eclipse (Required) 0.9.9.200909092308 (org.maven.ide.eclipse.feature.feature.group 0.9.9.200909092308)
  Missing requirement: Maven Integration for Eclipse (Required) 0.9.9.200909092308 (org.maven.ide.eclipse.feature.feature.group 0.9.9.200909092308) requires 'org.eclipse.emf.ecore 0.0.0' but it could not be found

WTP: there isn't any update site at all in the list, so I can't find WTP and install it as usual from Galileo