Ubuntu

Comment 0 for bug 460944

Wiz of Id (trumbitta) wrote :

Binary package hint: eclipse

Description: Ubuntu 9.10
Release: 9.10

eclipse (3.5.1+repack~1-0ubuntu1) [universe]

- Installed eclipse
- Launched eclipse
- Gone to "Install New Software"
- Expected to find the default update sites with the so-called "enabling features" and so on just as if I downloaded the package from eclipse.org

Found nothing, empty list.
This is not the "GDK_NATIVE_WINDOWS" bug: the list is properly rendered, but is empty.

I cannot install any plugin like subversive, m2eclipse, some WTP parts, because they all require some components from the default update sites which are not shown anywhere.