Ubuntu

Activity log for bug #460944

Date Who What changed Old value New value Message
2009-10-26 09:49:02 Wiz of Id bug added bug
2009-10-26 16:29:47 Benjamin Drung eclipse (Ubuntu): status New Triaged
2009-10-26 16:29:51 Benjamin Drung eclipse (Ubuntu): importance Undecided Medium
2009-12-28 14:14:36 Paul removed subscriber Paul
2010-01-11 17:54:59 Benjamin Drung description Binary package hint: eclipse Description: Ubuntu 9.10 Release: 9.10 eclipse (3.5.1+repack~1-0ubuntu1) [universe] - Installed eclipse - Launched eclipse - Gone to "Install New Software" - Expected to find the default update sites with the so-called "enabling features" and so on just as if I downloaded the package from eclipse.org Found nothing, empty list. This is not the "GDK_NATIVE_WINDOWS" bug: the list is properly rendered, but is empty. I cannot install any plugin like subversive, m2eclipse, some WTP parts, because they all require some components from the default update sites which are not shown anywhere. Binary package hint: eclipse Description: Ubuntu 9.10 Release: 9.10 eclipse (3.5.1+repack~1-0ubuntu1) [universe] - Installed eclipse - Launched eclipse - Gone to "Install New Software" - Expected to find the default update sites with the so-called "enabling features" and so on just as if I downloaded the package from eclipse.org Found nothing, empty list. This is not the "GDK_NATIVE_WINDOWS" bug: the list is properly rendered, but is empty. I cannot install any plugin like subversive, m2eclipse, some WTP parts, because they all require some components from the default update sites which are not shown anywhere. Solution: Add "http://download.eclipse.org/releases/galileo/" as update site.
2010-01-17 08:44:48 Niels Thykier eclipse (Ubuntu): status Triaged In Progress
2010-01-17 08:44:48 Niels Thykier eclipse (Ubuntu): assignee Niels Thykier (niels-thykier)
2010-01-24 17:49:38 Niels Thykier eclipse (Ubuntu): status In Progress Fix Committed
2010-01-30 20:25:09 Launchpad Janitor eclipse (Ubuntu): status Fix Committed Fix Released
2010-01-30 21:23:10 Launchpad Janitor branch linked lp:ubuntu/eclipse
2010-02-24 16:38:16 Florian Hars eclipse (Ubuntu): status Fix Released Confirmed
2010-02-24 16:44:43 Florian Hars eclipse (Ubuntu): status Confirmed Fix Released
2010-02-25 07:53:20 Florian Hars eclipse (Ubuntu): status Fix Released Confirmed
2010-02-25 07:58:47 Florian Hars eclipse (Ubuntu): status Confirmed Fix Released
2010-02-25 09:36:16 Benjamin Drung eclipse (Ubuntu): assignee Niels Thykier (niels-thykier)
2010-03-02 05:54:58 Ash eclipse (Ubuntu): status Fix Released Confirmed
2010-03-02 08:15:02 Niels Thykier eclipse (Ubuntu): status Confirmed Fix Released
2010-03-26 10:03:10 Darkmike attachment added bug ScreenShot http://launchpadlibrarian.net/42039392/Screenshot-2.png
2010-03-26 10:05:36 Darkmike attachment added Screenshot-3.png http://launchpadlibrarian.net/42040321/Screenshot-3.png
2010-03-26 10:05:55 Darkmike attachment removed bug ScreenShot http://launchpadlibrarian.net/42039392/Screenshot-2.png
2010-04-23 11:47:42 Martin Pitt nominated for series Ubuntu Karmic
2010-04-23 11:47:42 Martin Pitt bug task added eclipse (Ubuntu Karmic)
2010-04-23 11:50:07 Martin Pitt eclipse (Ubuntu Karmic): assignee Niels Thykier (niels-thykier)
2010-04-23 11:50:13 Martin Pitt eclipse (Ubuntu Karmic): status New Incomplete
2010-04-25 18:18:06 Benjamin Drung eclipse (Ubuntu Karmic): status Incomplete New
2010-04-25 18:18:13 Benjamin Drung eclipse (Ubuntu Karmic): assignee Niels Thykier (niels-thykier)
2010-04-26 06:04:56 Martin Pitt eclipse (Ubuntu Karmic): status New Fix Committed
2010-04-26 06:05:04 Martin Pitt tags verification-needed
2010-05-20 04:55:59 João Neves nominated for series Ubuntu Lucid
2010-05-20 08:16:04 Martin Pitt tags verification-needed verification-done
2010-05-26 17:26:44 Launchpad Janitor eclipse (Ubuntu Karmic): status Fix Committed Fix Released
2010-10-25 19:12:12 Jarek Fuks nominated for series Ubuntu Maverick
2012-09-06 21:09:34 dmiller309 bug added subscriber dmiller309