Ubuntu

Comment 80 for bug 123064

From: http://download.eclipse.org/eclipse/downloads/drops/R-3.4-200806172000/srcIncludedBuildInstructions.html

Under "Initial Setup", it says, "Install Ant and a JDK as per each program's instructions. Minimally you will need the following environment variables set. ... 2. Set the JAVA_HOME environment variable to the root of your 1.6 JDK installation..."

On that page, "1.6 JDK" is in bold.

I wonder if it's a typo?