Ubuntu

Comment 32 for bug 123064

"If anyone is contributing to this task, they should join forces with Debian Java maintainers."

So, since the Debian import freeze came and went a long time ago and feature freeze is just two weeks away... no 3.3 in Hardy then... most likely. :(

And downloading and running from the website doesn't work (I've forgotten what the error was for me in Hardy and I'm back in Gutsy now). Oh well.

(Just felt like complaining a little. ;)