Ubuntu

Comment 14 for bug 123064

Adobe's new flex for linux requires Eclipse 3.3 and sun jdk 1.5.
Please provide such packages for Ubuntu so its easy for us Linux Newbies.
thanks