Ubuntu

Eclipse's Tooltip Background is Black in 12.04

Reported by Xiaojun Ma on 2012-09-07
58
This bug affects 12 people
Affects Status Importance Assigned to Milestone
GNOME Themes Standard
Fix Released
Medium
Ubuntu theme
Undecided
Unassigned
eclipse (Ubuntu)
Undecided
Unassigned
gnome-themes-standard (Ubuntu)
Low
Unassigned
ubuntu-themes (Ubuntu)
Low
Unassigned

Bug Description

The following link describes the problem and gives workaround.
http://askubuntu.com/questions/70599/how-to-change-tooltip-background-color-in-unity

I do know there is a old similar bug but it is for 10.04.
I meet this bug on Unity 3D, 12.04.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: eclipse 3.7.2-1
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
Uname: Linux 3.2.0-29-generic x86_64
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
Date: Fri Sep 7 08:01:35 2012
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120823.1)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no username)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: eclipse
UpgradeStatus: No upgrade log present (probably fresh install)

Xiaojun Ma (damage3025) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in eclipse (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) wrote :

light-themes could special-case Eclipse like the GNOME theme does:
http://git.gnome.org/browse/gnome-themes-standard/commit/?id=a578f0

Changed in gnome-themes-standard (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-themes (Ubuntu):
status: New → Confirmed
Changed in gnome-themes-standard:
importance: Unknown → Medium
status: Unknown → Fix Released
Changed in light-themes (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-themes-standard - 3.6.5-0ubuntu1

---------------
gnome-themes-standard (3.6.5-0ubuntu1) raring; urgency=low

  * New upstream release.
    - Fix broken tooltip theming in Eclipse (LP: #1047353)
  * debian/control.in:
    - Bump minimum GTK
  * gnome-themes-standard.gconf-defaults:
    - Dropped, gconf isn't being used for themes any more
 -- Jeremy Bicha <email address hidden> Mon, 25 Feb 2013 00:24:26 -0500

Changed in gnome-themes-standard (Ubuntu):
status: Triaged → Fix Released
Philipp Wendler (philw85) wrote :

Is there a chance this fix could be backported to precise?

affects: light-themes → ubuntu-themes
affects: light-themes (Ubuntu) → ubuntu-themes (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.