eclipse-wtp 3.6.3-3 source package in Ubuntu

Changelog

eclipse-wtp (3.6.3-3) unstable; urgency=medium

  * Team upload.
  * Use HTTPS in the Homepage field.
  * Rebuild with an updated xml-core to pick up an up to date dependency on it.
    See #841425

 -- Mattia Rizzolo <email address hidden>  Mon, 07 Nov 2016 16:38:11 +0000

Upload details

Uploaded by:
Debian Java Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
eclipse-wtp_3.6.3-3.dsc 2.8 KiB 8654817d368727976f0d77c213f82fbfc978142f99d783c7b587c69367aac7b6
eclipse-wtp_3.6.3.orig.tar.xz 11.5 MiB 38686b6ebefa0a0fe80ff8d8128cacafb15a1c6b454a66e8f28befdbff97e62a
eclipse-wtp_3.6.3-3.debian.tar.xz 32.9 KiB 69d212414b85858ed69e5b6e5fc8341179749599ac8efdf5fccec74f79e69088

Available diffs

No changes file available.

Binary packages built by this source

eclipse-wtp: No summary available for eclipse-wtp in ubuntu cosmic.

No description available for eclipse-wtp in ubuntu cosmic.

eclipse-wtp-servertools: No summary available for eclipse-wtp-servertools in ubuntu cosmic.

No description available for eclipse-wtp-servertools in ubuntu cosmic.

eclipse-wtp-webtools: No summary available for eclipse-wtp-webtools in ubuntu cosmic.

No description available for eclipse-wtp-webtools in ubuntu cosmic.

eclipse-wtp-ws: No summary available for eclipse-wtp-ws in ubuntu cosmic.

No description available for eclipse-wtp-ws in ubuntu cosmic.

eclipse-wtp-xmltools: No summary available for eclipse-wtp-xmltools in ubuntu zesty.

No description available for eclipse-wtp-xmltools in ubuntu zesty.

eclipse-wtp-xsl: No summary available for eclipse-wtp-xsl in ubuntu zesty.

No description available for eclipse-wtp-xsl in ubuntu zesty.

w3c-xsd-xslt: No summary available for w3c-xsd-xslt in ubuntu cosmic.

No description available for w3c-xsd-xslt in ubuntu cosmic.