Comment 36 for bug 1774120

Ɓukasz Zemczak (sil2100) wrote :

I'll be releasing this since the test case obviously only requires the package to be installable, but for the future please be more verbose with testing (i.e. xenial and artful). Even for simple test cases like these please include what operations have been performed as part of testing, noting down the package versions (in this case, to which package version the upgrade has been performed for each series. The SRU team needs to know if the correct packages have been used.