[jaunty] Please update ebox to 0.12.3-1 version

Bug #310045 reported by Artur Rona on 2008-12-20
2
Affects Status Importance Assigned to Milestone
ebox (Ubuntu)
Wishlist
Unassigned
Nominated for Jaunty by Artur Rona

Bug Description

Binary package hint: ebox

Please update eBox to version 0.12.3-1

Related branches

description: updated
Changed in ebox:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ebox - 0.12.4-0ubuntu1

---------------
ebox (0.12.4-0ubuntu1) jaunty; urgency=low

  * New upstream release. (LP: #318710, LP: #310045).
  * debian/control:
    - Bump standard version.
    - Depend on an apache2-mpm- rather then apache2 (LP: #225793).
    - Build depend on debconf-updatepo.
  * debian/rules:
    - Call debconf-updatepo from clean target.
  * debian/copyright:
    - Include section about apache-authcookie code.
  * debian/ebox.postrm:
    - Remove ebox log files (LP: #129738).
  * debian/ebox.prerm:
    - Stop ebox when the package is removed. (LP: #234912)
  * debian/watch:
    - add watch file.
  * debian/patches/01_add_apache_authcookie.dpatch
    - Patch to backport AuthCookie authentication for jaunty (LP: #255368).
  * debian/patches/02_dbus_gconf.dpatch
    - Patch to make gconf classes work with new gconf using dbus
      (LP: #314606).
  * debian/patches/03_js_libraries.dpatch
    - Patch to use javascript libraries that are already package for
      Jaunty

 -- Mathias Gug <email address hidden> Mon, 26 Jan 2009 18:21:18 -0500

Changed in ebox:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers