Comment 11 for bug 196089

HsH (hsh) wrote :

Confirmed a problem - can't select ID3v2.3 on Lucid.
The version of EasyTag-aac 2.1.6 from the repository.