FTBFS in edgy

Bug #65958 reported by Fabio Massimo Di Nitto on 2006-10-13
2
Affects Status Importance Assigned to Milestone
eagle-usb (Ubuntu)
High
Matt Zimmerman

Bug Description

dpkg-buildpackage: source version without epoch 2.1.1-2
dpkg-checkbuilddeps: Unmet build dependencies: linux-kernel-headers (>= 2.5.999-test7-bk-15)
dpkg-buildpackage: Build dependencies/conflicts unsatisfied; aborting.
dpkg-buildpackage: (Use -d flag to override.)

Changed in eagle-usb:
importance: Undecided → High
status: Unconfirmed → Confirmed
Matt Zimmerman (mdz) wrote :

eagle-usb (2.1.1-2ubuntu1) edgy; urgency=low

  * Build-Depends: linux-libc-dev | linux-kernel-headers (...)
  * Remove unnecessary asm/bitops.h include
    Fixes FTBFS, Closes: LP#65958

 -- Matt Zimmerman <email address hidden> Fri, 13 Oct 2006 10:00:43 -0700

Changed in eagle-usb:
assignee: nobody → mdz
status: Confirmed → In Progress
status: In Progress → Fix Committed
Matt Zimmerman (mdz) on 2006-10-13
Changed in eagle-usb:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers