package e2fsprogs 1.44.1-1 failed to install/upgrade: pre-dependency problem - not installing e2fsprogs

Bug #1788523 reported by Chris Rogers on 2018-08-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
e2fsprogs (Ubuntu)
Undecided
Unassigned

Bug Description

Failed along with many other things, during 18.04 upgrade. libzstd.so seemed to be the start of all the failures. manually installing that and then running apt --fix-now install or whatever seemed to get things in a good state again.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: e2fsprogs 1.44.1-1
ProcVersionSignature: Ubuntu 4.15.0-32.35-generic 4.15.18
Uname: Linux 4.15.0-32-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Wed Aug 22 19:34:18 2018
ErrorMessage: pre-dependency problem - not installing e2fsprogs
InstallationDate: Installed on 2017-10-27 (299 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.3ubuntu0.1
SourcePackage: e2fsprogs
Title: package e2fsprogs 1.44.1-1 failed to install/upgrade: pre-dependency problem - not installing e2fsprogs
UpgradeStatus: Upgraded to bionic on 2018-08-23 (0 days ago)

Chris Rogers (settonull) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers