package e2fsprogs 1.42.10-1.1ubuntu1.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1470632 reported by Hassan Munir on 2015-07-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
e2fsprogs (Ubuntu)
Undecided
Unassigned

Bug Description

i cant install update

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: e2fsprogs 1.42.10-1.1ubuntu1.2
ProcVersionSignature: Ubuntu 3.16.0-23.31-generic 3.16.4
Uname: Linux 3.16.0-23-generic x86_64
ApportVersion: 2.14.7-0ubuntu8
Architecture: amd64
Date: Thu Jul 2 00:39:38 2015
DpkgTerminalLog:
 dpkg: error processing package e2fsprogs (--configure):
  package is in a very bad inconsistent state; you should
  reinstall it before attempting configuration
DuplicateSignature: package:e2fsprogs:1.42.10-1.1ubuntu1.2:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-06-26 (5 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
SourcePackage: e2fsprogs
Title: package e2fsprogs 1.42.10-1.1ubuntu1.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to utopic on 2015-06-28 (3 days ago)

Hassan Munir (supershaheens) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers