Please sync e2fsprogs-1.40.2 (when it's in Debian)

Bug #125331 reported by Daniel Hahler on 2007-07-11
10
Affects Status Importance Assigned to Milestone
e2fsprogs (Ubuntu)
Undecided
Martin Pitt

Bug Description

Binary package hint: e2fsprogs

Please sync e2fsprogs (e2fsprogs-1.40.2) from Debian unstable - when it's released.

The remaining Ubuntu change (to e2fsprogs-1.40.1) was:
- Don't install rfc4122 on Ubuntu; it's not in the source package.
But this does not get installed anymore (in debian/rules) and therefor the patch can be dropped.

It is ok to discard the Ubuntu changes and sync the package directly from Debian unstable.

Thanks.

Theodore Ts'o (tytso) wrote :

Note the freeze exception filed in bug #124839.

However, at this point I will recommend syncing against 1.40.2 (about to be released). An e2fsck seg fault bug (present in Feisty as well, BTW) was just reported to me, so there are two bug fixes that will be in 1.40.2 (plus translation file updates):

http://repo.or.cz/w/e2fsprogs.git?a=commit;h=5e9ba85c2694926eb784531d81ba107200cf1a51
http://repo.or.cz/w/e2fsprogs.git?a=commit;h=575307cc63d24766ff789262a5cea7b4faf2fa13

Daniel Hahler (blueyed) on 2007-07-12
description: updated
Martin Pitt (pitti) wrote :

Theorore,

thanks a lot for pointing out the fixed bugs and such. Updating is no problem since we are not in upstream version freeze yet.

Changed in e2fsprogs:
status: New → Confirmed
Martin Pitt (pitti) wrote :

Synced.

Changed in e2fsprogs:
assignee: nobody → pitti
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers