package dynare-matlab 4.4.3-2ubuntu4 [modified: usr/src/matlab/dynare-matlab/mex/build/matlab/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/block_kalman_filter/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/bytecode/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/config.log usr/src/matlab/dynare-matlab/mex/build/matlab/config.status usr/src/matlab/dynare-matlab/mex/build/matlab/dynare_simul_/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/gensylv/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/k_order_perturbation/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/kalman_steady_state/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/kronecker/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/libdynare++/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/local_state_space_iterations/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/mjdgges/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/ms_sbvar/Makefile usr/src/matlab/dynare-matlab/mex/build/matlab/sobol/Makefile] failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1654225 reported by Surrejeje on 2017-01-05
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
dynare (Ubuntu)
Undecided
Unassigned

Bug Description

Processing triggers for libc-bin (2.23-0ubuntu5) ...
Errors were encountered while processing:
 dynare-matlab
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 16.04
ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
Uname: Linux 4.4.0-57-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
Date: Wed Jan 4 15:36:48 2017
DpkgHistoryLog:
 Start-Date: 2017-01-04 15:36:38
 Commandline: aptdaemon role='role-commit-packages' sender=':1.94'
 Upgrade: darktable-dbg:amd64 (1:2.2.0-0pmjdebruijn1~xenial, 1:2.2.1-0pmjdebruijn1~xenial), darktable:amd64 (1:2.2.0-0pmjdebruijn1~xenial, 1:2.2.1-0pmjdebruijn1~xenial)
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-09-22 (104 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15ubuntu0.2
SourcePackage: dynare
UpgradeStatus: No upgrade log present (probably fresh install)

Surrejeje (rossetti-math) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dynare (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers