Please sync dvdbackup 0.2-2 (universe) from Debian unstable (main)

Bug #216376 reported by Benjamin Drung on 2008-04-12
8
Affects Status Importance Assigned to Milestone
dvdbackup (Ubuntu)
Undecided
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/dvdbackup
 status new
 subscribe ubuntu-universe-sponsors

Please sync dvdbackup 0.2-2 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
Mandatory switches are now gone

Changelog since current hardy version 0.1.1-12ubuntu1:

dvdbackup (0.2-2) unstable; urgency=low

  * Pass CFLAGS to build system, don't override them

 -- Stephen Gran <email address hidden> Tue, 01 Apr 2008 23:19:25 +0100

dvdbackup (0.2-1) unstable; urgency=low

  * New upstream version
  * Mandatory switches are now gone (closes: #469337, #470049)
  * Update debian/copyright to reflect new upstream
  * Update debian/rules to reflect new build system

 -- Stephen Gran <email address hidden> Tue, 11 Mar 2008 02:09:51 +0000

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIANjvb3BA+gobwn4RAtHQAKCNtv2tQpaCSUN6QdxI8rA27LaPugCguPtc
OThTfbVZkDld1iIkujRyYMw=
=vHHi
-----END PGP SIGNATURE-----

Benjamin Drung (bdrung) wrote :

I forgot the mention that the version 0.2-2 closes the bug #42872.

Stefan Ebner (sebner) wrote :

Since we are in Final Freeze you need an Exception.
Please attache the necessary fiels: diffstat, UpstreamChangelog, build log ,...
Since there are only 12 days left to the release it's not likely that it gets in hardy because it doesn't seem that important

Benjamin Drung (bdrung) wrote :
Benjamin Drung (bdrung) wrote :
Luke Yelavich (themuso) wrote :

FinACK from me.

Daniel Holbach (dholbach) wrote :

Sponsors' ACK. Please subscribe ubuntu-archive once you get a FinACK #2.

StefanPotyra (sistpoty) wrote :

FinACK #2. Subscribing ubuntu-archive.

Changed in dvdbackup:
status: New → Confirmed
Changed in dvdbackup:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers