no default video format

Bug #779501 reported by csola48 on 2011-05-08
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
dvdauthor (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: dvdauthor

Bombono DVD at the time of the running of a program

"DVDAuthor::spumux, version 0.7.0.
Build options: gnugetopt imagemagick iconv freetype fribidi fontconfig
Send bug reports to <email address hidden>

INFO: no default video format, must explicitly specify NTSC or PAL
INFO: Opened iconv descriptor. *UTF-8* <= *UTF-8*
INFO: Detected subtitle file format: subviewer
INFO: Read 703 subtitles
INFO: Adjusted 12 subtitle(s).
ERR: cannot determine default video size and frame rate--no video format specified
ERR: spumux failure: exit code = 1"

Timokl (timokl) wrote :

You can solve this the following way:

Just create a text file $HOME/.config/video_format and write into this file "PAL" or "NTSC".

The reason is that DVDAuthor does not support default video format any more, so you have to define it.

It worked for me. :)

2011-06-27 19:23 keltezéssel, Timokl írta:
> You can solve this the following way:
>
> Just create a text file $HOME/.config/video_format and write into this
> file "PAL" or "NTSC".
>
> The reason is that DVDAuthor does not support default video format any
> more, so you have to define it.
>
> It worked for me. :)
>
"

This bug was fixed in the package devede -
3.16.9+20110518.gita574810-0ubuntu1

---------------
devede (3.16.9+20110518.gita574810-0ubuntu1) oneiric; urgency=low

  * New upstream git snapshot:
    - Define the VIDEO_FORMAT environment variable to ensure that
      DVDAuthor 0.7.0 works (LP: #755340, LP: #779047).
    - Fix a little bug that prevented to create DVDs.
    - Fix a bug when MKISOFS uses comma instead of dot for float
      values. Also fixed the progress dialog: now it shows the
      text centered.
    - Added bugfix for the AC3 bug in Mencoder beta (must use
      ac3_fixed instead of ac3 as audio codec).
      Add a Preferences window, and put there the folder for
      temporary items (like previews), to use or not several cores,
      to delete or not the temporary files, and to activate or not
      the AC3 bugfix for mencoder.
  * Switch to dh_python2.
  * Build with scour for SVG optimizations.
  * Update debian/copyright.
  * Bump Standards.
 -- Alessio Treglia <email address hidden> Thu, 23 Jun 2011 11:33:24 +0200

** Changed in: devede (Ubuntu)
       Status: In Progress => Fix Released
"

zpon (zpon-dk) wrote :

I got the problem in the newest version found in repository (3.16.9-0ubuntu3). The solution in #1 fixed it.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dvdauthor (Ubuntu):
status: New → Confirmed
asasoft (asasoft) wrote :

This bug still present in Precise

Lucio Crusca (lucrus) wrote :

This is not a dvdauthor bug, it's a feature. This bug should filed against Bombono DVD.
Btw, there's another workaround: define the env var VIDEO_FORMAT, for example:

$ VIDEO_FORMAT=PAL dvdauthor ...

I think that would be the simplest fix for Bombono (or any other DVD authoring GUI frontend for that matter), without fiddling with shared config files.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers