New dvd95 versions released - please update Ubuntu package

Bug #210639 reported by Mantas Kriaučiūnas on 2008-04-02
4
Affects Status Importance Assigned to Milestone
dvd95 (Baltix)
Undecided
Unassigned
dvd95 (Ubuntu)
Wishlist
Luca Falavigna

Bug Description

Binary package hint: dvd95

There are 2 new dvd95 versions released in 2007 December and 2008 January (1.3p2 is latest) - please update Ubuntu package.

Here is changelog since 1.3p0, which is currently in Ubuntu 8.04 (Hardy):

 - Changes in BuildCells to select the right cell list with some DVDs.
 - Added option --disable-libmpeg2 to configure to compile without libmpeg2 support.
 - Added language configuration option
 - Rework on quality estimation
 - Adjust DVD5 size to 4.37 gigs to avoid too large iso image files
 - Rework media detection with facility to load an iso file

See http://sourceforge.net/project/shownotes.php?group_id=161064&release_id=567685 for more info.

Related branches

Changed in dvd95:
assignee: nobody → nicolasvw
status: New → Confirmed
Nicolas Van Wambeke (nicolasvw) wrote :

This is the diff against the fresh source for 1.3p2

Changed in dvd95:
assignee: nicolasvw → nobody
Luca Falavigna (dktrkranz) wrote :

You should move to Standards-Version: 3.8.0, also try to address these lintian warnings:

W: dvd95 source: dpatch-missing-description 01_fix_desktop_file.dpatch
N:
N: dpatch files should carry a description of the function of the
N: included patch. Description lines start with "## DP:".
N:
W: dvd95: spelling-error-in-description gnome GNOME
N:
N: Lintian found a spelling or capitalization error in the package
N: description. Lintian has a list of common misspellings that it looks
N: for. It does not have a dictionary like a spelling checker does. It is
N: particularly picky about spelling and capitalization in package
N: descriptions since they're very visible to end users.
N:

Changed in dvd95:
assignee: nobody → nicolasvw
importance: Undecided → Wishlist
status: Confirmed → In Progress
Nicolas Van Wambeke (nicolasvw) wrote :

I've done the following changes that should fix your query:

  * debian/patches/01_fix_desktop_file.dpatch:
    - added description.
  * debian/control: standards to 3.8.0

Nicolas Van Wambeke (nicolasvw) wrote :

Oops, the previous diff is missing fix for the second lintian warning, changed gnome to GNOME in description.

  * debian/patches/01_fix_desktop_file.dpatch:
    - added description.
  * debian/control:
    - standards to 3.8.0
    - changed gnome to GNOME in description

Changed in dvd95:
assignee: nicolasvw → nobody
status: In Progress → Confirmed
Luca Falavigna (dktrkranz) wrote :

Uploaded, thanks ;)

Changed in dvd95:
assignee: nobody → dktrkranz
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dvd95 - 1.3p2-0ubuntu1

---------------
dvd95 (1.3p2-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #210639)
  * debian/patches/01_fix_desktop_file.dpatch:
    - added description.
  * debian/control:
    - standards to 3.8.0
    - changed gnome to GNOME in description

 -- Nicolas Van Wambeke <email address hidden> Thu, 19 Jun 2008 19:19:44 +0200

Changed in dvd95:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers