dvd+rw-tools and custom layer break not working

Bug #518120 reported by Pete Hildebrandt
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dvd+rw-tools (Ubuntu)
Undecided
Stuart R Balfour

Bug Description

Binary package hint: dvd+rw-tools

When using growisofs I found out that the option
-use-the-force-luke=break:XXXX (to set a custom layer break when burning DL DVDs) has no effect.
I searched for a fix and found the following blog with a solution (patch):
http://stephane.emisfr.info/tag/use-the-force-luke/

I used the patch with the latest dvd+rw-tools (version 7.1) and it works great.

Apparently the dvd+rw-tools are not developed anymore, but maybe the patch
can be included in the next package-release.

ProblemType: Bug
Architecture: amd64
Date: Sat Feb 6 18:55:00 2010
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: dvd+rw-tools 7.1-4
ProcEnviron:
 LC_COLLATE=de_DE.UTF-8
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-10.14-generic
SourcePackage: dvd+rw-tools
Uname: Linux 2.6.32-10-generic x86_64

Revision history for this message
Pete Hildebrandt (send2ph) wrote :
description: updated
Revision history for this message
Stuart R Balfour (sbalfour) wrote :

I'm attaching the patch here so we have our own copy of it, in case
upstream elects not to fix, or the webpage disappears.

                                       Stuart

Changed in dvd+rw-tools (Ubuntu):
assignee: nobody → Stuart R Balfour (sbalfour)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers