Unable to burn DVD+R with growisofs

Bug #336006 reported by Jean-Philippe Guérard on 2009-02-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dvd+rw-tools (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: dvd+rw-tools

I recently changed my DVD burner (for a LG GH22NS40). Since then, I haven't been able to burn any DVD+R with growisofs. I can still burn DVD+R with Wodim without any problem.

Each time I try to burn a DVD+R (I haven't tried DVD-R) with k3b and growisofs 7.0.1, the burning session ends by:

 4117790720/4172283904 (98.7%) @4.0x, remaining 0:10 RBU 100.0% UBU 100.0%
 4136304640/4172283904 (99.1%) @4.0x, remaining 0:06 RBU 100.0% UBU 100.0%
 4154785792/4172283904 (99.6%) @4.0x, remaining 0:03 RBU 52.1% UBU 100.0%
/dev/scd0: flushing cache
:-[ SYNCHRONOUS FLUSH CACHE failed with SK=3h/ASC=A0h/ACQ=80h]: Input/output error

I've tried various possible fixes (using first dvd+rw-booktype; using the -poor-man growisofs option; using different DVD+R brands), with always the same result.

I've burned over ten DVDs, with the same result each time.

Ubuntu release: Ubuntu 8.04.2
Package: dvd+rw-tools 7.0-9ubuntu1

ProblemType: Bug
Architecture: amd64
Date: Sat Feb 28 21:36:52 2009
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: nvidia
Package: dvd+rw-tools 7.0-9ubuntu1
PackageArchitecture: amd64
ProcEnviron:
 LANGUAGE=fr
 PATH=~/bin:~/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: dvd+rw-tools
Uname: Linux 2.6.24-23-generic x86_64

Krishna E. Bera (keb) wrote :

i get exactly the same error message, it appears after the burning and results in an unusable disc.
xubuntu versions: 8.10 and 9.04
software: brasero and gnome-baker
hardware: HL-DT-ST DVDRAM GSA-4160B A302, configured for UDMA/66

nautilus will take a .iso file and claims to burn it to dvd successfully,
but when you try to mount the disk it doesnt work.
i am not sure how to get detailed info out of nautilus-cd-burner.

Krishna E. Bera (keb) wrote :

it turns out my drive didnt support dvd+r media
but there is a firmware upgrade to A306 which makes it work!
i tested wodim and brasero.

beccon (beccon) wrote :

I have the same problem too - trying to burn on Jaunty with the following parameters:

Linux conrad 2.6.28-15-generic #49-Ubuntu SMP Tue Aug 18 18:40:08 UTC 2009 i686 GNU/Linux
LG Drive: DVDRAM GSA-4120B
Modes: SAO TAO RAW SAO/R96P SAO/R96R

Tried with brasero and k3b

Really nasty bug, as I burnt some 10 disks. Hope it will solved soon. Thank you in advance

Conrad

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers