dumbster 1.6+debian-4 source package in Ubuntu

Changelog

dumbster (1.6+debian-4) unstable; urgency=medium

  * Team upload.
  * Fixed the build failure with Java 9 (Close: #893141)
  * Standards-Version updated to 4.1.3
  * Switch to debhelper level 11

 -- Emmanuel Bourg <email address hidden>  Sat, 17 Mar 2018 00:14:14 +0100

Upload details

Uploaded by:
Debian Java Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe java
Jammy release universe java
Focal release universe java
Bionic release universe java

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
dumbster_1.6+debian-4.dsc 2.0 KiB eda006e6bafc9b1e1a74d5387966b1652bfff099924f6d22ac5fbad6717aee80
dumbster_1.6+debian.orig.tar.gz 14.2 KiB fe6707f67ad7a4eccfdb747591dec5167471afd3ae6a806ce8f2af2b90779f25
dumbster_1.6+debian-4.debian.tar.xz 3.5 KiB b0f1e4318f540e8e17c340e4d5edeefaee4c88f48b7f86ff8d127bcf68273e6f

Available diffs

No changes file available.

Binary packages built by this source

libdumbster-java: No summary available for libdumbster-java in ubuntu impish.

No description available for libdumbster-java in ubuntu impish.