dtkcore 2.0.7.1-3 source package in Ubuntu

Changelog

dtkcore (2.0.7.1-3) unstable; urgency=medium

  * Rebuild for Qt 5.10 on Debian.
  * Provide Qt header compatibility for Qt 5.9.x series. Closes: #894612.
    It's hacky but we don't really have much options.
  * Bump Standards-Version to 4.1.4 (no changes needed).

 -- Boyuan Yang <email address hidden>  Sun, 08 Apr 2018 18:04:24 +0800

Upload details

Uploaded by:
Debian Deepin Packaging Team
Uploaded to:
Sid
Original maintainer:
Debian Deepin Packaging Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe misc

Downloads

File Size SHA-256 Checksum
dtkcore_2.0.7.1-3.dsc 2.1 KiB f76029001a3daaa35f247e3b1aa0b66afcb046f4f196bb8fda5328e1f542656e
dtkcore_2.0.7.1.orig.tar.gz 182.3 KiB e446f146c4ab8175f117227c4aff52eaaa8f1ca5c6a0a48185649b8963c077df
dtkcore_2.0.7.1-3.debian.tar.xz 25.9 KiB afe64e16ef1a22529cb19e92b02efd0017b71138af1dbcec94af6007b9f2c636

Available diffs

No changes file available.

Binary packages built by this source

libdtkcore-bin: Deepin Tool Kit Core library (utilities)

 DtkCore is a base devel library for Deepin Qt/C++ applications.
 .
 This package is part of DDE (Deepin Desktop Environment).
 .
 This package contains various command-line utilities used by Deepin Tool Kit
 and other Deepin software. Some tools were originally provided by DtkSettings.

libdtkcore-bin-dbgsym: debug symbols for libdtkcore-bin
libdtkcore-dev: No summary available for libdtkcore-dev in ubuntu cosmic.

No description available for libdtkcore-dev in ubuntu cosmic.

libdtkcore2: No summary available for libdtkcore2 in ubuntu cosmic.

No description available for libdtkcore2 in ubuntu cosmic.

libdtkcore2-dbgsym: No summary available for libdtkcore2-dbgsym in ubuntu cosmic.

No description available for libdtkcore2-dbgsym in ubuntu cosmic.