aspell-da: Can not find dansk.dat

Bug #24986 reported by Debian Bug Importer on 2005-11-04
4
Affects Status Importance Assigned to Milestone
dsdo (Debian)
Fix Released
Unknown
dsdo (Ubuntu)
High
Unassigned

Bug Description

Automatically imported from Debian bug report #329096 http://bugs.debian.org/329096

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

severity 329096 grave
merge 329096 329096
thanks

This bug is same as bug#318302, so adjusting severity and merging them.

 - Jonas

- --
* Jonas Smedegaard - idealist og Internet-arkitekt
* Tlf.: +45 40843136 Website: http://dr.jones.dk/

 - Enden er nær: http://www.shibumi.org/eoti.htm
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDaqWdn7DbMsAkQLgRAr1+AKCYv7ZXx4J2wAEKZULHTSKAkpk2eQCfWoIh
aRs+I6vm9PEAc36V4uY9QKc=
=3iHx
-----END PGP SIGNATURE-----

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Version: 1.4.49-2

Hi,

This bug was fixed in version 1.4.49-2 (which unfortunately didn't
make it in time for the sarge release :-( ).

 - Jonas

- --
* Jonas Smedegaard - idealist og Internet-arkitekt
* Tlf.: +45 40843136 Website: http://dr.jones.dk/

 - Enden er nær: http://www.shibumi.org/eoti.htm
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDaqvpn7DbMsAkQLgRAlZbAJ4rdEVKcT2ued5rumRtTInljhwPpQCeL9mV
T5W+8d6ZcifF6bD680I+Si8=
=QVQd
-----END PGP SIGNATURE-----

Debian Bug Importer (debzilla) wrote :

Automatically imported from Debian bug report #329096 http://bugs.debian.org/329096

Debian Bug Importer (debzilla) wrote :

Message-Id: <E1EHMKb-0004Eh-VG@test>
Date: Mon, 19 Sep 2005 16:09:17 +0200
From: Heikki Levanto <email address hidden>
To: Debian Bug Tracking System <email address hidden>
Subject: aspell-da: Can not find dansk.dat

Package: aspell-da
Version: 1.4.49-1
Severity: important

aspell -a --lang=da gives the following error message:
Error: /usr/lib/aspell-0.60/da.rws: The language "dansk" is not known.
This is probably because: the file "/usr/lib/aspell-0.60/dansk.dat" can
not be opened for reading.

I guess the naming convention has changed, aspell used to look for
'dansk', and now looks for 'da'.

A quick fix was
  cd /usr/lib/aspell-0.60
  ln -s da.dat dansk.dat
  ln -s da_phonet.dat dansk_phonet.dat

This on a machine that is running debian/sarge (has run debian/testing
in the past)

# ls -l da*
-rw-r--r-- 1 root root 103 Apr 21 17:34 da.dat
-rw-r--r-- 1 root root 11 Apr 21 17:34 da.multi
-rw-r--r-- 1 root root 13097184 Apr 21 17:34 da.rws
-rw-r--r-- 1 root root 2867 Apr 21 17:34 da_phonet.dat
-rw-r--r-- 1 root root 13 Apr 21 17:34 dansk.alias
lrwxrwxrwx 1 root root 6 Sep 19 16:01 dansk.dat -> da.dat
lrwxrwxrwx 1 root root 13 Sep 19 16:01 dansk_phonet.dat -> da_phonet.dat

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.27-2-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages aspell-da depends on:
ii aspell 0.60.2+20050121-2 GNU Aspell spell-checker

-- no debconf information

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Fri, 4 Nov 2005 01:04:45 +0100
From: Jonas Smedegaard <email address hidden>
To: <email address hidden>, <email address hidden>
Subject: This is same issue as bug#318302

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

severity 329096 grave
merge 329096 329096
thanks

This bug is same as bug#318302, so adjusting severity and merging them.

 - Jonas

- --=20
* Jonas Smedegaard - idealist og Internet-arkitekt
* Tlf.: +45 40843136 Website: http://dr.jones.dk/

 - Enden er n=E6r: http://www.shibumi.org/eoti.htm
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDaqWdn7DbMsAkQLgRAr1+AKCYv7ZXx4J2wAEKZULHTSKAkpk2eQCfWoIh
aRs+I6vm9PEAc36V4uY9QKc=3D
=3D3iHx
-----END PGP SIGNATURE-----

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Fri, 4 Nov 2005 01:31:37 +0100
From: Jonas Smedegaard <email address hidden>
To: <email address hidden>
Subject: Fixed in 1.4.49-2

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Version: 1.4.49-2

Hi,

This bug was fixed in version 1.4.49-2 (which unfortunately didn't
make it in time for the sarge release :-( ).

 - Jonas

- --=20
* Jonas Smedegaard - idealist og Internet-arkitekt
* Tlf.: +45 40843136 Website: http://dr.jones.dk/

 - Enden er n=E6r: http://www.shibumi.org/eoti.htm
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDaqvpn7DbMsAkQLgRAlZbAJ4rdEVKcT2ued5rumRtTInljhwPpQCeL9mV
T5W+8d6ZcifF6bD680I+Si8=3D
=3DQVQd
-----END PGP SIGNATURE-----

Matt Zimmerman (mdz) wrote :

Fixed in 1.4.49-2 and later:

 aspell-da | 1.4.52-1 | http://us.archive.ubuntu.com dapper/main Packages

Changed in dsdo:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.