dput has wrong url for REVU uploads

Bug #231743 reported by Roger Ward on 2008-05-18
6
Affects Status Importance Assigned to Milestone
dput (Ubuntu)
Low
Unassigned
Declined for Hardy by Scott Kitterman
Hardy
Undecided
Unassigned

Bug Description

Binary package hint: dput

Dput has the wrong URL for uploads to the REVU system, used by the revu-uploaders group.

This patch fixes the url, and documents the change in the changelog file.

$ lsb_release -rd
Description: Ubuntu 8.04
Release: 8.04

my ppa has a package uploaded to it I used to test the changes, if anyone wants to double check:
deb http://ppa.launchpad.net/rogerw/ubuntu hardy main
deb-src http://ppa.launchpad.net/rogerw/ubuntu hardy main

Roger Ward (rogerw) wrote :
Neil Wilson (neil-aldur) wrote :

Confirmed - Hardy dput is still pointing at the old server.

Changed in dput:
status: New → Confirmed
Emilio Pozuelo Monfort (pochu) wrote :

Unsubscribed revu-uploaders, subscribed ubuntu-main-sponsors, nominated for Hardy

Changed in dput:
status: New → Confirmed
Scott Kitterman (kitterman) wrote :

revu.tauware.de points to the same IP address as revu.ubuntuwire.com. There is no need to SRU this as the old url works fine.

Changed in dput:
assignee: nobody → kitterman
status: Confirmed → In Progress
status: Confirmed → Won't Fix
Scott Kitterman (kitterman) wrote :

Stopping work since Sarah was already looking at it.

Changed in dput:
assignee: kitterman → nobody
status: In Progress → Confirmed

Emailed debian about putting it into their SVN.

Changed in dput:
assignee: nobody → hobbsee
status: Confirmed → In Progress
importance: Undecided → Low

huh ?

On Mon, Jun 30, 2008 at 5:23 PM, Neil Wilson <email address hidden> wrote:

> Confirmed - Hardy dput is still pointing at the old server.
>
> ** Changed in: dput (Ubuntu)
> Status: New => Confirmed
>
> --
> dput has wrong url for REVU uploads
> https://bugs.launchpad.net/bugs/231743
> You received this bug notification because you are a member of REVU
> Uploaders, which is a direct subscriber.
>

Scott Kitterman (kitterman) wrote :

Debian has REVU in their version of dput. Rather than carry an Ubuntu unique change for the new URL, Sarah asked Debian to update theirs. This is eminently sensible. If you still have questions, please ask an actual question.

Alexander Sack (asac) wrote :

Sorry for getting back late. The patch that has been forwarded to debian has been included in 0.9.2.33. This will eventually be synched (most likely in the beginning of the intrepid+1 cycle). Thanks for your contribution.

Changed in dput:
status: In Progress → Fix Committed
Alexander Sack (asac) wrote :

ok. keeping this in state "in progress". Sarah, can you close this bug once the debian package has made it to the archive?

unsubscribing main-sponsors.

Changed in dput:
status: Fix Committed → In Progress
Changed in dput:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers