package xserver-xorg-video-vmware 1:12.0.1-1ubuntu1 failed to install/upgrade: dependency problems - leaving unconfigured

Bug #969531 reported by fjrodriguez on 2012-03-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

Error to upgrade from 10.04 to 12.04

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: xserver-xorg-video-vmware 1:12.0.1-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-40.87-generic 2.6.32.57+drm33.23
Uname: Linux 2.6.32-40-generic x86_64
NonfreeKernelModules: vboxnetadp vboxnetflt vboxdrv
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
Date: Fri Mar 30 20:29:05 2012
ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 10.04.3 LTS "Lucid Lynx" - Release amd64 (20110720.1)
SourcePackage: xserver-xorg-video-vmware
Title: package xserver-xorg-video-vmware 1:12.0.1-1ubuntu1 failed to install/upgrade: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2012-03-30 (0 days ago)

fjrodriguez (pako-rodriguez) wrote :
tags: removed: need-duplicate-check
Timo Aaltonen (tjaalton) wrote :

guessing it's a bug in dpkg, libc6:i386 should probably be configured first

affects: xserver-xorg-video-vmware (Ubuntu) → dpkg (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers