package gcc 4:4.4.4-1ubuntu2 failed to install/upgrade: installed post-installation script alfolyamat 2 hibakóddal kilépett

Bug #675881 reported by Lehotay Zoltán on 2010-11-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

It happened after upgrading to 10.10 from 10.04.

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: gcc 4:4.4.4-1ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-23.37-generic 2.6.35.7
Uname: Linux 2.6.35-23-generic i686
Architecture: i386
Date: Tue Nov 16 07:27:18 2010
ErrorMessage: installed post-installation script alfolyamat 2 hibakóddal kilépett
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: gcc-defaults
Title: package gcc 4:4.4.4-1ubuntu2 failed to install/upgrade: installed post-installation script alfolyamat 2 hibakóddal kilépett

Lehotay Zoltán (leonardo76) wrote :
Matthias Klose (doko) wrote :

this looks like a corrupt alternatives database

Beállítás: gawk (1:3.1.7.dfsg-5) ...
update-alternatives: error: /var/lib/dpkg/alternatives/awk corrupt: invalid status
dpkg: hibás feldolgozás: gawk (--configure):
 installed post-installation script alfolyamat 2 hibakóddal kilépett
Beállítás: bogofilter-bdb (1.2.2-1ubuntu1) ...
update-alternatives: error: /var/lib/dpkg/alternatives/bogofilter corrupt: line not terminated while trying to read slave file
dpkg: hibás feldolgozás: bogofilter-bdb (--configure):
 installed post-installation script alfolyamat 2 hibakóddal kilépett
dpkg: függőségi gondok miatt nem beállítható e csomag: bogofilter:
 bogofilter függőségek: bogofilter-bdb | bogofilter-db; ám:
  bogofilter-bdb csomag még beállítatlan.
   `bogofilter-db' csomag nincs telepítve.
  , mely bogofilter-db-t adja nincs beállítva.
dpkg: hibás feldolgozás: bogofilter (--configure):
 függőségi hibák - e csomag beállítatlan maradt
Beállítás: gcc (4:4.4.4-1ubuntu2) ...
update-alternatives: error: /var/lib/dpkg/alternatives/cc corrupt: invalid status
dpkg: hibás feldolgozás: gcc (--configure):
 installed post-installation script alfolyamat 2 hibakóddal kilépett
Beállítás: ubuntu-sso-client (1.0.7-0ubuntu1) ...

affects: gcc-defaults (Ubuntu) → dpkg (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers