package libpam-modules 1.1.1-2ubuntu5 failed to install/upgrade: ErrorMessage: package libpam-modules is already installed and configured

Bug #674526 reported by Garrett Hartshaw on 2010-11-12
2
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: dpkg

While upgrading from 10.04 to 10.10, libpam-modules failed to upgrade.

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: libpam-modules 1.1.1-2ubuntu5
ProcVersionSignature: Ubuntu 2.6.32-25.45-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Fri Nov 12 00:01:11 2010
ErrorMessage: ErrorMessage: package libpam-modules is already installed and configured
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
SourcePackage: dpkg
Title: package libpam-modules 1.1.1-2ubuntu5 failed to install/upgrade: ErrorMessage: package libpam-modules is already installed and configured

Garrett Hartshaw (ghartshaw) wrote :
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 541595, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers