package gir1.0-pango-1.0 (not installed) failed to install/upgrade:

Bug #594844 reported by rory on 2010-06-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

I am unsure if this bug is similar to others previously reported. The error occurred during upgrading from Ubuntu 8.04.4LTS to Ubuntu 10.04.

$ lsb_release -rd
Description: Ubuntu 10.04 LTS
Release: 10.04

$ apt-cache policy gir1.0-pango-1.0
gir1.0-pango-1.0:
  Installed: (none)
  Candidate: 1.28.0-0ubuntu2
  Version table:
     1.28.0-0ubuntu2 0
        500 http://ie.archive.ubuntu.com/ubuntu/ lucid/main Packages

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: gir1.0-pango-1.0 (not installed)
ProcVersionSignature: Ubuntu 2.6.24-27.69-generic
Uname: Linux 2.6.24-27-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Tue Jun 15 22:12:40 2010
ErrorMessage:
 ErrorMessage: no package named `gir1.0-pango-1.0' is installed, cannot configure
SourcePackage: pango1.0
Title: package gir1.0-pango-1.0 (not installed) failed to install/upgrade:

rory (rryswny) wrote :
affects: pango1.0 (Ubuntu) → dpkg (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers