System crashes while installing mailmerge

Bug #370233 reported by daniellink on 2009-05-01
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)

Bug Description

First of all, this does not only happen on my computer. I set up a Ubuntu Studio 9.04 system for testing in a virtual machine before installing on a friend's computer. Both of us encounter the same problem on both computers. My computer carries the newest updates while he uses the 9.04 standard edition.

We tried installing 3.0 using the standard package manager. It always stops at the following line:

  Adding extension /usr/lib/openoffice/basis3.0/program/

This takes the whole system down, and we have to do a hard reboot. After restarting we cannot install any upgrades or new packages before continuing the old installation. If we run, as proposed by the updater:

  dpkg --configure -a

the installation is continued but, again, hangs and takes the system down at exactly the same line.

Please tell me which further information you need to resolve this issue.

daniellink (daniel-link) wrote :

I experience exactly the same behaviour, on a clean Ubuntu Studio 9.04 machine.

Dmitry (dmitrybezzubikov) wrote :

I experience exactly the same behaviour, on a clean Ubuntu Studio 9.04 machine.

Dmitry (dmitrybezzubikov) wrote :

This bug should have high priority because the single solution I could find was to reinstall Ubuntu and don't install OpenOffice. Otherwise you can't install any application due to the defect. It is not good solution.
OpenOffice is a very important part of the system. If I can't use it I don't need the system.

JohnC (jgcy) wrote :

Same bug, on a clean installation of Ubuntu Studio 9.04 ( plus:
* sun-java6-jre
* Gnome Partition Editor
* DVD Styler
* unrar
* gmountiso
* Digikam
* Firestarter
* GSmartControl
* BitDefender
* Nero Linux 3 (for burning blu-ray disks)
* nautilussvn
* Firefox Add-ons (Google Toolbar, S3, FireFTP, FireBug)

Installed via Add/Remove
Tried sudo dpkg --configure -a but hands on
Remove OO using:
  sudo dpkg -r

.. but main menu items left and cannot launch Synaptic Package Manager, nor terminal

fuxwald (fuxwald) wrote :

I got exactly the same problem, clean Ubuntu Studio 9.04.

brendan.j (brendan-jones-it) wrote :

Try removing the open office packages to get your system in a usable state - I found this:

Depending on the state of the package you may have to use a --force-remove-reqinstreq to remove.

This is a very annoying error.

brendan.j (brendan-jones-it) wrote :

This is a conflict with the Studio rt kernel. Once you have removed the mailmerge package you can install the generic kernel which will give you another boot option.

See here for a clumsy fix:

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments