cairo problem

Bug #366717 reported by Diego Guillen on 2009-04-25
4
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

error occurred when performing the upgrade from ubuntu desktop 8.10 to ubuntu desktop 9.04.
I guess it could have been related to a network connection failure, since I have been upgrading the night before from ubuntu desktop 8.04 to ubuntu desktop 8.10.

Now everything seems to be working, including internet connection.

Additionally, I got a "problem while loading OAFIID:Deskbar_Applet" (which may not be related, but solved this last problem following the steps from this page: https://asnwers.launchpad.net/ubuntu/+question/1996

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: package python-cairo is already installed and configured
Package: python-cairo 1.4.12-1.2ubuntu1
SourcePackage: pycairo
Title: package python-cairo 1.4.12-1.2ubuntu1 failed to install/upgrade: package python-cairo is already installed and configured
Uname: Linux 2.6.28-11-generic i686

Diego Guillen (diego-antispam) wrote :
affects: pycairo (Ubuntu) → apt (Ubuntu)
Clint Byrum (clint-fewbar) wrote :

I believe by this point, dpkg is in charge of configuring packages. I could be wrong.

Moving bug from apt to dpkg.

affects: apt (Ubuntu) → dpkg (Ubuntu)
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 541595, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers