package acpid 1:2.0.26-1ubuntu2 failed to install/upgrade: package acpid is already installed and configured

Bug #1807135 reported by paul on 2018-12-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

no idea

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: acpid 1:2.0.26-1ubuntu2
ProcVersionSignature: Ubuntu 4.15.0-42.45~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Sat Dec 1 02:37:50 2018
DpkgHistoryLog:
 Start-Date: 2018-12-01 02:36:51
 Commandline: aptdaemon role='role-commit-packages' sender=':1.33'
 Install: libcuda1-304:amd64 (304.135-0ubuntu0.16.04.2, automatic), nvidia-opencl-icd-304:amd64 (304.135-0ubuntu0.16.04.2, automatic), nvidia-304:amd64 (304.135-0ubuntu0.16.04.2)
 Remove: libcuda1-340:amd64 (340.104-0ubuntu0.16.04.1), nvidia-opencl-icd-340:amd64 (340.104-0ubuntu0.16.04.1), nvidia-340:amd64 (340.104-0ubuntu0.16.04.1)
DuplicateSignature:
 package:acpid:1:2.0.26-1ubuntu2
 Processing triggers for man-db (2.7.5-1) ...
 dpkg: error processing package acpid (--configure):
  package acpid is already installed and configured
ErrorMessage: package acpid is already installed and configured
InstallationDate: Installed on 2018-11-30 (5 days ago)
InstallationMedia: Lubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt 1.2.29
SourcePackage: dpkg
Title: package acpid 1:2.0.26-1ubuntu2 failed to install/upgrade: package acpid is already installed and configured
UpgradeStatus: Upgraded to xenial on 2018-12-05 (0 days ago)

paul (pecbeck) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers