package systemd 237-3ubuntu10.6 failed to install/upgrade: package systemd is already installed and configured

Bug #1803126 reported by Antonio de los Santos García on 2018-11-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

i have problem with this packets that their cant install

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: systemd 237-3ubuntu10.6
ProcVersionSignature: Ubuntu 4.15.0-38.41-generic 4.15.18
Uname: Linux 4.15.0-38-generic x86_64
NonfreeKernelModules: 8723de
ApportVersion: 2.20.9-0ubuntu7.5
AptdaemonVersion: 1.1.1+bzr982-0ubuntu19
Architecture: amd64
CrashReports:
 640:1000:117:38023918:2018-10-29 20:02:44.390831255 +0000:2018-10-30 08:56:00.877172895 +0000:/var/crash/_usr_bin_gnome-shell.1000.crash
 640:0:117:267952:2018-11-13 12:00:04.955530166 +0000:2018-11-13 12:00:07.835355065 +0000:/var/crash/libkmod2:amd64.0.crash
 644:0:117:0:2018-11-13 12:00:07.835355065 +0000:2018-11-13 12:00:07.835355065 +0000:/var/crash/libkmod2:amd64.0.upload
 600:0:117:169279:2018-11-13 11:56:04.088794469 +0000:2018-11-13 11:56:05.088794469 +0000:/var/crash/systemd.0.crash
Date: Tue Nov 13 11:56:05 2018
DpkgTerminalLog:
 dpkg: error processing package libkmod2:amd64 (--configure):
  package libkmod2:amd64 is already installed and configured
 dpkg: error processing package systemd (--configure):
  package systemd is already installed and configured
ErrorMessage: package systemd is already installed and configured
InstallationDate: Installed on 2018-09-24 (49 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
MachineType: HP HP Laptop 15-bw0xx
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-38-generic root=UUID=80cd5dfa-5e67-41e8-8776-8d2cea0ae835 ro quiet splash vt.handoff=1
Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2.1
 apt 1.6.6
SourcePackage: dpkg
SystemdDelta:
 [EXTENDED] /lib/systemd/system/rc-local.service → /lib/systemd/system/rc-local.service.d/debian.conf
 [EXTENDED] /lib/systemd/system/user@.service → /lib/systemd/system/user@.service.d/timeout.conf

 2 overridden configuration files found.
Title: package systemd 237-3ubuntu10.6 failed to install/upgrade: package systemd is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/11/2017
dmi.bios.vendor: Insyde
dmi.bios.version: F.10
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 8330
dmi.board.vendor: HP
dmi.board.version: 27.24
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: HP
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnInsyde:bvrF.10:bd05/11/2017:svnHP:pnHPLaptop15-bw0xx:pvrType1ProductConfigId:rvnHP:rn8330:rvr27.24:cvnHP:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV HP Notebook
dmi.product.name: HP Laptop 15-bw0xx
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: HP

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dpkg (Ubuntu):
status: New → Confirmed
Gustavo (newredboy) wrote :

KDE neon also afected

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers