package libqpdf21:amd64 8.0.2-3~16.04.1 failed to install/upgrade: package libqpdf21:amd64 is already installed and configured

Bug #1802403 reported by riadshuvo on 2018-11-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

i cant install any software in my laptop

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqpdf21:amd64 8.0.2-3~16.04.1
ProcVersionSignature: Ubuntu 4.15.0-38.41~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Fri Nov 9 01:18:58 2018
DuplicateSignature:
 package:libqpdf21:amd64:8.0.2-3~16.04.1
 Processing triggers for fontconfig (2.11.94-0ubuntu1.1) ...
 dpkg: error processing package ubuntu-advantage-tools (--configure):
  package ubuntu-advantage-tools is already installed and configured
ErrorMessage: package libqpdf21:amd64 is already installed and configured
InstallationDate: Installed on 2018-11-09 (0 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt 1.2.29
SourcePackage: dpkg
Title: package libqpdf21:amd64 8.0.2-3~16.04.1 failed to install/upgrade: package libqpdf21:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

riadshuvo (riadshuvo) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers