package libprocps4:amd64 2:3.3.10-4ubuntu2.4 [origin: Ubuntu] failed to install/upgrade: package libprocps4:amd64 is already installed and configured

Bug #1786308 reported by Michael Gstettenbauer on 2018-08-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

dont know

ProblemType: Package
DistroRelease: elementary 0.4.1
Package: libprocps4:amd64 2:3.3.10-4ubuntu2.4 [origin: Ubuntu]
ProcVersionSignature: Ubuntu 4.15.0-30.32~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-30-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Thu Aug 9 16:34:04 2018
DuplicateSignature:
 package:libprocps4:amd64:2:3.3.10-4ubuntu2.4 [origin: Ubuntu]
 Processing triggers for cracklib-runtime (2.9.2-1ubuntu1) ...
 skipping line: 1
 dpkg: error processing package libprocps4:amd64 (--configure):
  package libprocps4:amd64 is already installed and configured
ErrorMessage: package libprocps4:amd64 is already installed and configured
InstallationDate: Installed on 2018-08-09 (0 days ago)
InstallationMedia: elementary OS 0.4.1 "Loki" - Stable amd64 (20180214)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.27
SourcePackage: dpkg
Title: package libprocps4:amd64 2:3.3.10-4ubuntu2.4 [origin: Ubuntu] failed to install/upgrade: package libprocps4:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers