package dpkg-dev 1.18.2ubuntu5.1 failed to install/upgrade: package dpkg-dev is not ready for configuration cannot configure (current status 'half-installed')

Bug #1598188 reported by Haba Sen on 2016-07-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

The issue takes form everytime i accept the process of automatic update that the system asks me to authorize. The update starts, and after a few minutes and half process, the error occurs.
Greetings, Thank you all

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: dpkg-dev 1.18.2ubuntu5.1
ProcVersionSignature: Ubuntu 4.2.0-41.48-generic 4.2.8-ckt11
Uname: Linux 4.2.0-41-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
Date: Fri Jul 1 11:23:28 2016
DuplicateSignature: package:dpkg-dev:1.18.2ubuntu5.1:package dpkg-dev is not ready for configuration cannot configure (current status 'half-installed')
ErrorMessage: package dpkg-dev is not ready for configuration cannot configure (current status 'half-installed')
InstallationDate: Installed on 2016-03-29 (94 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu3
SourcePackage: dpkg
Title: package dpkg-dev 1.18.2ubuntu5.1 failed to install/upgrade: package dpkg-dev is not ready for configuration cannot configure (current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

Haba Sen (haba-zsen) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers