package libexpat1:amd64 2.1.0-7ubuntu0.16.04.1 failed to install/upgrade: package libexpat1:amd64 is already installed and configured

Bug #1583302 reported by Michał on 2016-05-18
This bug report is a duplicate of:  Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

Error.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libexpat1:amd64 2.1.0-7ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Wed May 18 20:36:26 2016
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu3
 libgcc1 1:6.0.1-0ubuntu1
ErrorMessage: package libexpat1:amd64 is already installed and configured
InstallationDate: Installed on 2016-05-03 (15 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 (20160421)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: dpkg
Title: package libexpat1:amd64 2.1.0-7ubuntu0.16.04.1 failed to install/upgrade: package libexpat1:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

Michał (m-postek-97) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers